​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​

 

 

VMware vSphere 4.1 Update: 64 Bit vCenter wird vorausgesetzt

Montag, 6. September 2010

Inzwischen ist das VMware vSphere 4.1 Update verfügbar - aufgrund der vielen Verbesserungen im Detail und des überschaubaren Aufwands für das Upgrade steht für die meisten Umgebungen sicher schnell die Umstellung auf die aktuelle Variante der erfolgreichen Virtualisierungsplatform an.

Anwender sollten dabei berücksichtigen, dass nun aber für den vCenter Server eine 64 Bit Umgebung vorausgesetzt wird - falls dies noch nicht gegeben ist, steht unter anderem eine Neuinstallation des Servers und eventuell eine Migration der Datenbankinhalte an.

Gerade letzterer Schritt ist im Detail manchmal etwas "tricky" - im Zweifel sprechen Sie uns  - am besten vor einer Umstellung - an, was in Ihrer Umgebung zu berücksichtigen ist!